11.03.2017     Follow me on Facebook
by Edgar Gierth

Exchange 2016 CU5 in March 2017 will need .NET Framework 4.6.2

In March 2017, the CU 5 will be available for Exchange Sevrer 2016. According to Microsoft, .Net Framework 4.6.2 will then become mandatory.

Starting with the release of CU5 in March 2017, .NET Framework 4.6.2 is required for Exchange 2016 server. Microsoft strongly recommend to upgrade your server to prepare for this new requirement on the .NET Framework 4.6.2. If the .NET Framework 4.5.2 is installed on your Exchange servers, upgrade your servers before installing .NET Framework 4.6.2 on Exchange 2016 CU4. If you install the .NET Framework 4.6.1 on your Exchange 2016 CU3 or CU4 server, you must install the following .NET Framework hotfixes. If you upgrade Exchange Server 2016 from Exchange 2016 to CU1 or earlier, you must install Exchange 2016 CU4 before you install .NET Framework 4.6.1.

ml>